You are not logged in.

Dear visitor, welcome to Skin Consortium. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

pjn123

"Your future depends on your dreams. So go to sleep"

  • "pjn123" started this thread

Posts: 2,971

Name: Pieter

Location: /\/¯¯¯¯¯\/\, South-Africa

Occupation: Auditor

  • Send private message

1

Saturday, March 14th 2009, 10:09pm

New ClassicPro v1.1 out now!

ClassicPro© v1.1




Download Here (589kb)
"I either want less corruption, or more chance to participate in it"

Arceles

Unregistered

2

Thursday, March 19th 2009, 2:04am

Crashes my winamp and can't load my favorite skin (cPro_Relax) without having two click the annoying warnings.

Returning to 1.05, far more stable and it let me use cPro_Relax. Winamp pro 5.551, vista x64.

Posts: 3,309

Location: Bavaria-USA

  • Send private message

3

Thursday, March 19th 2009, 2:50am

Cpro relax is the only skin that crashes so far with this build. We are trying to figure whats in the skin that makes it crash.
Team Skin Consortium
my skins-

Here + 10 more

Veroka

Master

Posts: 136

Location: Buenos Aires, Argentina

Occupation: Skinner

  • Send private message

4

Friday, April 3rd 2009, 5:31pm

I think you can download Relax skin now and give it a try, I think the bug is fixed.

Veroka

Master

Posts: 136

Location: Buenos Aires, Argentina

Occupation: Skinner

  • Send private message

5

Friday, April 3rd 2009, 6:04pm

What I don't like of this version is the short title of tabs. I mean, in previous versions, when there were no space for "MEDIA LIBRARY" just put "ML". I miss that function. :(

martin.deimos

Ex-Nullsoftie

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

6

Friday, April 3rd 2009, 6:58pm

i'm sure 1.11 or 1.12 can reintroduce this feature :)
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

gunrunner

Unregistered

7

Saturday, April 4th 2009, 2:34pm

Hum script failure when clicking on Browser :

Script Failure guru meditation #0021.007806B4.24 Script Fatal Error

C:\program Files\Winamp\...\browserPro\main.maki

SLoB

SLoB

Posts: 4,064

Location: UK

Occupation: Designer and Software Engineer

  • Send private message

8

Saturday, April 4th 2009, 2:38pm

Thanks for the guru number gunrunner :)

Arceles

Unregistered

9

Tuesday, April 7th 2009, 10:40pm

Yeah!

Now cPro Relax works as it should... my winamp no longer crashes, THANKS!

Eon

Unregistered

10

Sunday, April 26th 2009, 11:41pm

Hi. Finally downloaded 1.1....and winamp won't open at all. Everytime I try, it crashes...If theres any info I can provide to help identify the problem, I will...I'd REALLY like to not have to reinstall it, but I will if that's what it takes to fix it...

martin.deimos

Ex-Nullsoftie

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

11

Monday, April 27th 2009, 7:22am

delete studio.xnf (located in winamp dir or %username%/appdata/roaming/winamp) while winamp is closed
which skin are u using?
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

Eon

Unregistered

12

Monday, April 27th 2009, 12:33pm

I was using cP_Nivuem and I THINK Insomnis was the other. I have a question. I also installed the album art widget after the update. Would that have caused it?

Eon

Unregistered

13

Monday, April 27th 2009, 12:46pm

I deleted it, and it still won't work...

pjn123

"Your future depends on your dreams. So go to sleep"

  • "pjn123" started this thread

Posts: 2,971

Name: Pieter

Location: /\/¯¯¯¯¯\/\, South-Africa

Occupation: Auditor

  • Send private message

14

Monday, April 27th 2009, 2:35pm

Eon, lets sort this out.

Can you do the following.

1) Close Winamp.
2) Delete this files %appdata%/Winamp/studio.xnf & %appdata%/Winamp/winamp.ini
3) Delete this folder "C:\Program Files\Winamp\Plugins\ClassicPro"
4) Install ClassicPro v1.11

If the above dont work consider to rename the "C:\Program Files\Winamp\" to "C:\Program Files\Winamp123\" and then reinstalling Winamp 5.552 and ClassicPro v1.11 (in the place of step 3+4)

The above wont loose your library ;)

If the above dont work then you'll have to provide more info.
"I either want less corruption, or more chance to participate in it"

Eon

Unregistered

15

Tuesday, April 28th 2009, 12:27am

Before I do the rename, I deleted everything you said (uuuh except the .ini and the .xnf. i just cut those n pasted em in documents to 'back em up'...Do I need to actually delete em without back ups for it to possibly work?) And the other folder. It acted like I had just installed winamp, and then after going through the set up, it crashed....Possibly cause I selected a cpro skin? (I tried Insomnis...) Does that Mean I'll need to do the whole rename and reinstall schtick?

martin.deimos

Ex-Nullsoftie

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

16

Tuesday, April 28th 2009, 6:13am

can u check if there is a PictureBox.xml in Winamp/Plugins/ClassicPro/engine/widgets/Load
?

winamp.ini / studio.xnf do just need to be named otherwise for backup (but ensure winamp is shut down), so winamp cannot find em anymore.
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

Eon

Unregistered

17

Tuesday, April 28th 2009, 2:23pm

Nope. Just browserpro and nowplaying. Ah, I just tried that whole rename thing, I started up, and I tried a non Cpro skin. And apparently, it just now told me there was an update (I know 5.552 is required, but I thought I had it :/...) So what...just put the ini n xnf back to their old names n put em back in?

martin.deimos

Ex-Nullsoftie

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

18

Tuesday, April 28th 2009, 4:11pm

if it is working now, u can try puttin first the one than the other file back.
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

neodraig

Unregistered

19

Thursday, May 21st 2009, 12:28am

Hello,
Have you fixed the guru meditation problem. I've just installed classicpro for winamp 5.552 and, as Gunrunner, when I hit the browserpro tab a small black and red window appears with that guru meditation error (by the way that's the first time I've seen a guru meditation error since my old amiga).
The guru meditation window tell me to click left and then winamp goes back to the basic skin (grey and green) and if want to choose another skin, the guru meditation error shows again, and if I insist, it makes firefox to crash.
Thanx for any help, ohterwise I'll stick to the "normal skins"

martin.deimos

Ex-Nullsoftie

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

20

Thursday, May 21st 2009, 9:32am

can u tell us what the guru is showing? (yes the guru screen was inspired by amiga)

u can also send us your guru.log file locaed in either your winamp dir or %username%/appdata/roaming/winamp (in vista)

thx,
Martin

(if it is a fatal error you could also attach me the studio.xnf file, located in the same path)

PS: are you running ClassicPro 1.11 or 1.1?
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

Similar threads

Rate this thread

Sponsored Links: