You are not logged in.

Dear visitor, welcome to Skin Consortium. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Woraug

Trainee

  • "Woraug" started this thread

Posts: 2

Location: Only In Your Mind

  • Send private message

1

Thursday, November 27th 2008, 3:59am

Winamp won't stay on the correct screen

I just grabbed ClassicPro, but I'm having a minor issue. I run a dual monitor setup, and keep Winamp on my second monitor. Whenever I go to/from winshade mode or main mode, Winamp puts itself on my primary monitor. This only happens when I'm using a ClassicPro skin.

Vista x64 SP1
Winamp 5.541

Any ideas?
No man deserves to be praised for his goodness, unless he has the strength of character to be wicked
All other goodness is generally nothing but indolence or impotence of will


pjn123

"Your future depends on your dreams. So go to sleep"

Posts: 2,971

Name: Pieter

Location: /\/¯¯¯¯¯\/\, South-Africa

Occupation: Auditor

  • Send private message

2

Thursday, November 27th 2008, 4:17am

SLoB had similar problems (with his 3 monitor setup).

Can you give both of your monitors resolutions?
"I either want less corruption, or more chance to participate in it"

Woraug

Trainee

  • "Woraug" started this thread

Posts: 2

Location: Only In Your Mind

  • Send private message

3

Thursday, November 27th 2008, 4:18am

Both are 1280x1024.
No man deserves to be praised for his goodness, unless he has the strength of character to be wicked
All other goodness is generally nothing but indolence or impotence of will


SLoB

SLoB

Posts: 4,064

Location: UK

Occupation: Designer and Software Engineer

  • Send private message

4

Thursday, November 27th 2008, 12:30pm

im having this issue again too pieter for some strange reason
altho need to get latest and also bosh in the new 1.1 beta and test it again

azrieluk

Beginner

Posts: 1

Location: UK

Occupation: IT Industry

  • Send private message

5

Monday, January 12th 2009, 7:40pm

I'm having the same issue. When I open Winamp it loads on the correct screen and then jumps to the centre screen.

I really want to use ClassicPro, but I need winamp out of my way more would be happy to provide any information needed to help address the issue.

I have 3 screens all 1280x1024. Center screen is primary.


"Why put off until tomorrow the digging of graves for the people you just had to kill today!"


pjn123

"Your future depends on your dreams. So go to sleep"

Posts: 2,971

Name: Pieter

Location: /\/¯¯¯¯¯\/\, South-Africa

Occupation: Auditor

  • Send private message

6

Monday, January 12th 2009, 7:57pm

Will test it with a 2monitor setup @ home this weekend. ;)
"I either want less corruption, or more chance to participate in it"

SLoB

SLoB

Posts: 4,064

Location: UK

Occupation: Designer and Software Engineer

  • Send private message

7

Monday, January 12th 2009, 8:09pm

yea it was working in 4 pieter but could have lost it with 4a? can't remember but deffo needs fixing

Similar threads

Rate this thread

Sponsored Links: