You are not logged in.

81

Friday, February 2nd 2007, 12:34am

First off, what an awesome looking skin.

Sadly however I've got a bug report.

When you play tracks with non english characters they don't show up properly on the song ticker with its lovely font.

eg: the ö in Motörhead turns into a straight line thingy.

Other than that, great work.

martin.deimos

Ex-Nullsoftie

  • "martin.deimos" started this thread

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

82

Friday, February 2nd 2007, 10:01am

that's cause we use a bitmapfont/ttf w/o support for ö.

If you goto winamp prefs > moder skins > fontrendering then you can switch to another font! just play 'round i've no idea atm w/o winamp in school
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

83

Friday, February 2nd 2007, 10:41am

haha, I've just had a fiddle and now I cant get the song ticker at all for anything.

So much for do it yourself.

*fiddles some more*

Uninstalling and reinstalling the skin don't appear to stop the problem. however after I do reinstall the skin all of its settings from before (colour theme, pane position, etc etc) seem to remain.

Is there a file that saves this information somewhere I can delete or otherwise modify?

martin.deimos

Ex-Nullsoftie

  • "martin.deimos" started this thread

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

84

Friday, February 2nd 2007, 11:40am

delete studio.xnf in your winamp dir
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

85

Friday, February 2nd 2007, 3:35pm

ah, thanks for the tip. That got it sorted.

Still rather irritating though.

martin.deimos

Ex-Nullsoftie

  • "martin.deimos" started this thread

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

86

Friday, February 2nd 2007, 4:38pm

I think we should put the slogan delete studio.xnf somewhere big on our site!
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

87

Friday, February 2nd 2007, 4:57pm

I'm afraid any sloganising on your part might be a bit premature as I've just discovered, to my horror, that the song ticker disappearing bug thingy comes back whenever you restart winamp.

Despite how many times you delete studio.xnf

Does this happen to anyone else or is it just me?

##EDIT##

I've also notice a few too many colour themes entrys in the right click menu. Heres a screen cap showing both problems.


martin.deimos

Ex-Nullsoftie

  • "martin.deimos" started this thread

Posts: 5,840

Name: Martin

Location: Munich, Bavaria

Occupation: Student

  • Send private message

88

Saturday, February 3rd 2007, 5:03pm

hm strange, has anypone else this prob?
Consultant for Software and Systems Engineering @ CQSE | mpdeimos @ twitter | mpdeimos.com
Past Projects: Winamp for Android | Songpier - Every Song becomes an App | Winamp

89

Sunday, April 17th 2016, 3:15pm

Color Themes menu item multiplied

Is this skin still maintained? It has an annoying bug and an obsolete feature that is no longer functional.

The annoying bug is that the Color Themes menu item is multiplied in the Options submenu of the right-click menu.

The obsolete feature is "Check for Skinupdates at Startup" trying to launch http://www.skinconsortium.com/updatemanager/fully.htm (404 Page Not Found).

Posts: 282

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

90

Friday, April 22nd 2016, 4:58am

Is this skin still maintained? It has an annoying bug and an obsolete feature that is no longer functional.

The annoying bug is that the Color Themes menu item is multiplied in the Options submenu of the right-click menu.

The obsolete feature is "Check for Skinupdates at Startup" trying to launch http://www.skinconsortium.com/updatemanager/fully.htm (404 Page Not Found).


Ey, been years since this skin had any update (nor the site, for the case..). We'll have more luck trying to fix the skin ourselves than hoping original authors to do it.. :(

91

Friday, April 22nd 2016, 11:50pm

I have fixed it for myself. All I need is permission from its main author to publish the update.
ariszlo has attached the following image:
  • 1010_1024x600.png

Posts: 282

Name: Victor

Location: Argentina

Occupation: Graphic designer

  • Send private message

92

Monday, July 18th 2016, 1:42am

An update is about to come for the original submission, just got stuck due to a random error on the Submission process. Guess we'll have to hold on..

Rate this thread

Sponsored Links: